DLE Jquery

wmid32 wmid32   10.07.2012 01:35   598  
Кто может об'яснить что происходит с дле.
В DLE9.6 есть встроен jquery 1.7.2 но при этом у меня не пашет один модуль!
а если я подключаю 
 jquery 1.7.2 с гугла (проверял файлы идентичны)  то модуль пахает .... а куча функций ДЛЕ НЕТ!

Ответы на вопрос (5) Написать ответ
wmid32 wmid32   10.07.2012 01:37
При подключении jQuery не пашет AJAX
0
sader90 sader90   10.07.2012 07:51
Я остановился на 9.5 Работает стабильно, переходить не собираюсь. 9.6 как то не понравился мне. . .
0
sader90 sader90   10.07.2012 07:53
П.с. В шаблоне после не забыли написать {AJAX} ?
0
shift196 shift196   10.07.2012 11:02
$.ajax({ });
0
wmid32 wmid32   10.07.2012 13:55
Спасибо всем Но там просто в Шаблоне еще одна старая библиотека была подключена! вот они и конфликтовали
-1
Решение

Войдите, чтобы написать ответ
Вход Регистрация

Безопасная сделка всего за 5%