Возникли проблемы с шаблоном dle

skay4eg skay4eg   03.03.2014 15:56   696  
Все было нормально до вчерашнего дня. Захожу на сайт http://mine-craft.ws/ и вижу что шаблон на нем до конца не прогружается. Не видны фотографии кнопок, лого, панелек и Background.

Беки не помогают, в движке есть еще парочку шаблонов они работают нормально. не могу понять в чем проблема. В шаблоне ничего не менял, недавно рылся в мейне но трогал только меню.

Кто шарит DLE подскажите из-за чего это?  

Ответы на пост (8) Написать ответ
SanShet SanShet   03.03.2014 16:01
"Поздравляю Вас увлажаемые игроки" до слез
0
skay4eg skay4eg   03.03.2014 16:03
по делу есть что-то?
0
nikdsn nikdsn   03.03.2014 16:08
Я думаю касяк в файле стилей
0
nikdsn nikdsn   03.03.2014 16:08
Права проверь на него
0
skay4eg skay4eg   03.03.2014 17:18
Разрешения к файлам и картинкам стоят 600
На остальных сайтах вроде бы так же, но на них я могу по прямой ссылке открыть картинку с шаблона, а с сайта http://mine-craft.ws/ пишет что у меня нет прав для этого.
0
kinozanoza kinozanoza   03.03.2014 18:02
1 смотрите css.
2 возможно те картинки которые не загружаются, подгружаются с другого сайта.
0
Yurets Yurets   03.03.2014 18:23
на картинках, которые не подгружаются, к примеру тут
<img src="/templates/111/images/spacer.gif" title="RSS - Игры бесплатно" alt="RSS">
попробуй написать так
<img src="{THEME}/images/spacer.gif" title="RSS - Игры бесплатно" alt="RSS">
0
skay4eg skay4eg   03.03.2014 18:36
Все нашел проблему. В шаблоне из папки image почему то пропал файл htaccess, но еще в майских беках сайта там в помине этого файла не было. Но раньше шаблон без него работал.
Закинул файл и все заработало. Мистика о_О
0