Проблема с добавлением фото в записи на wordpress. Как решить?

busan999 busan999   03.03.2018 13:41   1 118  
Добрый день, столкнулся с проблемой добавления фотографий а админке записей Wordpress, Не добавляются картинки! в чем может проблема ? ...сайт на хостинге Бегет... в поддержку обращался, они проверяли тестировали.. они добавляли картинки без проблем. 
1. пробовал входить с разных браузеров и через режим инкогнито, не помогает.
2. пробовал входить с другого компьютера в одной квартире тоже не помогает
Есть еще один сайт на одном аккаунте там нет такой проблемы!.  Именно с одним сайтом случилась такая херь..  Может кто знает что сделать ? ..Спасибо ...

Ответы на вопрос (13) Написать ответ
VikMaster VikMaster   03.03.2018 13:53
Дело точно не в хостинге, у меня несколько сайтов на багете обслуживается, все ок. Проблему конкретнее опишите. Как конкретно добавляете? Вставляете в саму запись или как миниатюру? Что происходит после того как пытаетесь добавить изображение. Пробовали ли добавлять в начале через медиафайлы, а потом из библиотеки в запись?
0
busan999 busan999   03.03.2018 22:52
Ну вот статья запись ...в текст хочу картинку добавить,,.размеры разные пробовал,.средний , большой....сами фотографии уже есть в библиотеке,..при нажатии кнопки Вставить в запись , фотка не появляется в статье...просто ничего нет,,..только что поменял шаблон , не помогло,...к Бегету нет претензий,,..упоминул для большей информации.......
0
vadim vadim   03.03.2018 14:06
Может быть это - yandex.ru/search/?text=wordpress%20не%20добавляются%20медиафайлы
0
Skib Skib   03.03.2018 14:27
Было такое. Как решается не помню (запрос выше то, что нужно). Проблема не на стороне хостера. Какой-то косяк то ли с движком, то ли с темой.
0
vtr666 vtr666   03.03.2018 15:01
Права доступа на папку уплоадс какие поставили? 755?
0
vtr666 vtr666   03.03.2018 15:04
вообще, если поставить 777, то должно помочь, но небезопасно такое ставить.
0
zuma307 zuma307   03.03.2018 19:13
Скорее всего косячит сам шаблон. Попробуйте поменять.
0
busan999 busan999   03.03.2018 21:18
пробовал только что поменял шаблоны, разные ставил. тоже не помогает... другие варианты попробую...
0
Мастер в Деле Мастер в Деле   03.03.2018 19:58
У меня такое было. И не мог плагины обновить. Хостинг сделал это "отключили для Вашего домена модуль сервера ModSecurity"
0
busan999 busan999   03.03.2018 20:04
щас пробую варианты которые вы предложили выше друзья, потом отпишусь...
0
VikMaster VikMaster   03.03.2018 23:01
busan999 ,судя по всему у вас конфликт с каким то из плагинов. Попробуйте поочередно отключать плагины, после каждого отключенного чистите кеш и пробуйте вставлять картинку в запись
0
VikMaster VikMaster   03.03.2018 23:03
да, перед процедурой если есть не обновленные плагины, обновите и попробуйте вставить изображение
0
Alexstr Alexstr   04.03.2018 12:28
У меня такое было после обновления вордпресса.Переустанавливал, потом запретил обновления - сейчас всё нормально
0

Войдите, чтобы написать ответ
Вход Регистрация

Pozvonim.com - Мы увеличим продажи на вашем сайте на 75% без дополнительных затрат! Не верите? Держите бонус 1000р